©Feed-Plugin funktioniert nicht mehr richtig.

Erst gerade vorhin habe ich bemerkt das mein ©Feed-Plugin nicht mehr in der aktuellsten Version bei mir inm Blog verbaut ist. So dann habe ich mal eben schnell die neue Version vom Plugin gezogen und ein Update vom Plugin durchgeführt.

Nun aber funktioniert das Plugin gar nicht mehr richtig. Schon vorher hatte ich das Problem bei diesem Plugin, das meine gemachten Einstellungen nicht übernommen wurde, oder nur Teilweise. Aber nun funktioniert das ändern der Einstellungen gar nicht mehr. Also habe ich jetzt mal beim Plugin-Autor angefragt wie ich das Problem lösen kann.

Vielleicht liegt das an der aktuellen WordPress-Version, aber das kann eigentlich nicht sein denn das Plugin scheint genau dafür erweitert worden zu sein. Mein Feed müsste nun wieder so ausgeliefert werden, das wenn der more-tag im Artikel steckt, der Artikel nun wieder bis zu diesem tag begrenzt wird. Das soll extra so sein, denn so muss man als potenzieller Leser auf den Blog selber gehen und kann nicht mehr alles im FeedReader lesen. Manche Leser mögen das zwar nicht, aber es erfüllt einen oder seinen Zweck!

3 Kommentare

Frank 29/05/2008 Antworten

Haben die Tipps geholfen?

nastorseriessix 29/05/2008 Antworten

Ja, der Tipp hat super geholfen. Hatte jetzt nur vergessen dir bescheid zu sagen.

Frank 29/05/2008 Antworten

OK, kein Problem. Schätze es liegt daran, dass WP 2.5 die Feed-Einstellungen anders setzt.

Schreibe einen Kommentar